17Juil

Release of LiLi 2.8 Update 2

Summer updates

New Linux distributions supported :

  • Aptosid 2011-02 "Imera" Xfce
  • Aptosid 2011-02 "Imera" KDE Lite
  • Sabayon 6 LXDE
  • Sabayon 6 Xfce
  • Sabayon 6 E17
  • SMS (Superb Mini Server) Live 1.6.1

Plus, it should fix the CrunchBang 10 persistence issue (need a download of new binaries).

As usual, you can download it from the Download page.

There is also a new feature in the Changelog page, from now on you can see changes for every updates and not only major updates. It's less confusing.

Enjoy your summer holidays !

01Juil

OpenSUSE is back, Mandriva in near future

Little fix for vSphere 5

LiLi 2.8 Update 1 is immediately available for download.

It features a few new Linux Ditributions :

  • OpenSUSE 12.1 Milestone 2
  • Peppermint OS Two 06052011
  • VMware vSphere ESXi 5 Betas
  • PCLinuxOS KDE 2011.6
  • Sabayon 6 Gnome/KDE
  • Untangle Gateway 9.0
  • Porteus 1.0
  • Vinux 3.2

And I have also a very good news. Current beta release of Mandriva will work with next beta of LiLi ! Hopefully, every future Mandriva releases should be supported.

19Jui

One tool to rule them all !

Biggest support list ever

As you may have noticed, I released the long-awaited stable version 2.8 of LiLi last night.

I'm proud to say that it adds support for more than 20 Linux distributions but not only !

Yep, many of you asked for this feature even if I found it a bit confusing since LiLi means LinuxLive. I'm obviously talking about Windows ISO support.

28Mai

A lot of new (good) things

an update, a beta and an improved website !

I worked the whole saturday just for you so I hope you will like what I have done.

LiLi 2.7 has been updated to 2.7.7 (I call it "Update 7").

Portable VirtualBox is now using the latest VirtualBox 4.0.8 and is more secure.

A new Beta (2.8 Beta) is available.

Last but not least, I greatly improved the way supported Linux distributions are displayed on the Linux support matrix page.

18Mai

Have a bug with VirtualBox 4.0.8 ?

Fix it very easily

I don't know if it is a mistake from VirtualBox developpers or if it is by design but something changed in the registry.
VirtualBox version is now in HKEY_LOCAL_MACHINE\Software\Oracle\VersionExt instead of "Version".
"Version" has %VER% as value.
This is messing with Portable-VirtualBox. I will fix that in my next Portable VirtualBox pack.
Here is a quick workaround :
  • Open regedit.exe as Admin
  • Go in HKEY_LOCAL_MACHINE\Software\Oracle
  • Change "Version" value from %VER% to 4.0.8
Your portable version should now be able to run your LinuxLive USB !