13Nov

Fedora 16

Mint Debian, Sabayon ....

As you may have noticed, Fedora 16 codename "Verne" is available for a few days now.

LiLi 2.8.7 fully supports Fedora 16. Good news is that they fixed persistence (there was a very stupid bug in Fedora 15).

In my opinion, Fedora seems to be one of the most stable Linux distribution out there. I have done very few modifications to LiLi's code to support new Fedora versions since Fedora 12 !!! I can't say the same thing for Ubuntu or Debian.

You will have to re-download LiLi if you want to make Fedora 16 Live USB. As a side note, I think I will stop using the auto-update feature of LiLi in next major version since most updates also need a code update (= new binaries).

For Notebook users : please note that I fixed the bug of unusable keyboard arrows to move the interface.

This is a list of newly supported distributions in this minor release :

  • Fedora 16 "Verne" Gnome/KDE/Xfce/LXDE/Design
  • Fuduntu 14.12
  • Debian Live 6.0.3 Gnome/KDE/LXDE/Xfce/Standard
  • Linux Mint Debian 201109 Gnome/Xfce DVD
  • Gparted Live CD 0.10.0-3
  • Sabayon 7 LXDE/E17/Awesome
  • IPFire 2.11 - Core 53
  • Chakra 2011.11 (CD)

Have fun,

Thibaut

PS : I tried Windows 8 "To go" (kind of a live USB), and let me tell you ... it currently does not compete with any Linux Live in any way.

17Oct

Oneiric update

enhanced ESXi support and more

Quite a long time since my last update but I have a lot of things going on lately so I'm sorry for that.

This update is adding support for 20 distributions :

11Sep

A lot of things going on ...

Mandriva support at last !

This update is a big one. And there is more !

23Auo

Summer update #2

+10 Linux

LiLi 2.8.4 is available for download or through LiLi's auto-update.

New linux distributions supported are :

  • Linux Mint 11 LXDE
  • BlankOn 7.0 Pattimura
  • PureOS 4.0 (need a reinstall)
  • PLoP Linux 4.1.2 X-Server/Regular
  • Puppy Linux 5.2.8 (Lucid Puppy)
  • Gentoo Live DVD 11.2 x86/amd64
  • IPFire 2.9 - Core 51
  • Calculate Directory Server 11.6.1 (need a reinstall)
  • ArchLinux Core 2011.08.19 x86/amd64 (need a reinstall)
  • KNOPPIX 6.7.0

You may have noticed that website has been fully translated into French thanks to Alain-Olivier Breysse.

RSS Feed has also been improved and now uses FeedBurner.

01Auo

Summer update

Third update for LiLi 2.8

I've just released the third update for LiLi 2.8.

New linux distributions supported are :