LiLi 2.7 Update 5 is available

CentOS, Parted Magic, Bodhi Linux ...

New job, new house and ... new update !

LiLi 2.7 Update 5 is available as usual through the auto-updater. Just run LiLi and it will update itself.

Please note that if you have LiLi 2.7.3 you will need to download binaries again.

New Linux Distributions supported are :

  • Zorin OS 4
  • CentOS 5.6
  • Linux Mint Debian 2011-04 Xfce DVD
  • Parted Magic 6.0
  • SystemRescueCD 2.1.0
  • Puppy Linux 5.2.5 (Lucid Puppy)
  • Bodhi Linux 1.0.0

I'm still trying to figure out what is wrong with OpenSuse 11.4. If you feel like you can help, please contact me.

Happy easter !

I've also updated VirtualBox pack with latest 4.0.6. This one should not trigger any false virus alerts + it's lighter (it does not include VirtualBox additions ISO)

Social Bookmarks